Author Topic: MY Bian set -up  (Read 2633 times)

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
MY Bian set -up
« on: January 20, 2014, 12:28:29 PM »
Hey guys just wanted to post my latest brew, and give people an idea of my setup, so please leave suggestions!  I will be ditching my pump and using water from my tap next time, as I burnt our my pump trying to run my wort chiller!

So Grain bill

Recipe Specifications
--------------------------
Boil Size: 5.71 gal
Post Boil Volume: 4.71 gal
Batch Size (fermenter): 4.00 gal   
Bottling Volume: 3.47 gal
Estimated OG: 1.058 SG
Estimated Color: 8.9 SRM
Estimated IBU: 23.9 IBUs
Brewhouse Efficiency: 80.00 %
Est Mash Efficiency: 90.6 %
Boil Time: 60 Minutes

Ingredients:
------------
Amt                   Name                                     Type          #        %/IBU         
4 lbs                 Pale Malt (2 Row) US (2.0 SRM)           Grain         1        50.0 %       
3 lbs                 Vienna Malt (3.5 SRM)                    Grain         2        37.5 %       
8.0 oz                Caramel/Crystal Malt - 60L (60.0 SRM)    Grain         3        6.3 %         
8.0 oz                Honey Malt (25.0 SRM)                    Grain         4        6.3 %         
1.00 oz               Cascade [5.50 %] - Boil 60.0 min         Hop           5        23.9 IBUs     
1.0 pkg               San Diego Super Yeast (White Labs #WLP09 Yeast         6        -             


Mash Schedule: BIAB, Light Body
Total Grain Weight: 8 lbs
----------------------------
Name              Description                             Step Temperat Step Time     
Saccharification  Add 25.19 qt of water at 156.7 F        147.9 F       60 min       
Mash Out          Heat to 168.0 F over 7 min              168.0 F       10 min       



DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #1 on: January 20, 2014, 12:29:33 PM »
The wort chiller worked well but.... pump was no good and it is loud.... so I'll have to get a t fitting for my next brew I guess~

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #2 on: January 20, 2014, 12:30:29 PM »
It worked well! hit 1.052 OG, in the carboy with some WL san diego super at 19.5 C

yum... can't wait to drink!

Pete C

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: MY Bian set -up
« Reply #3 on: January 20, 2014, 03:36:59 PM »
What are the specs on your pump?
I'm going to be building a chiller before my next brew and was flirting with the idea of a outdoor fountain pump. something a la http://www.homedepot.ca/product/180-gph-fountain-pump/900694
they go upto 400 gallon/ hour if need be but i really have no idea how much water I need to be running through it.

I am planning to build a waterbath/fermentation chamber. Basically an aquarium heater in a large rubbermaid and figured I could use the pump on a timer to keep the temperature even.

I don't mean to hijack your thread, it just got me thinking.

I'm envious of your gas range. I'm working with BIAB too but out in the cold with a propane fueled turkey fryer.

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #4 on: January 20, 2014, 07:46:47 PM »
http://www.princessauto.com/pal/en/Electric/Metal-Drill-Pump/5770250.p

Thats the pump I used.  They go upto 600 GPH.  For a motor I had a universal motor off an old small air compressor.  I had to use a DC rectifier to get enough power to turn it.  It pumped wayyyyy fatser then I could fill the sink so I was cycling it on and off.  I use ice water which made the intial chill great.  However I fried the motor, and it was loud to run.   I think I'll be doing some plumbing to run it off the sink.  I think this is the better method after messing around with my set-up. plus less chance of accidental electro badness!

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #5 on: January 20, 2014, 07:48:16 PM »
That fountain pump will do sweet f#$# all save your money, or get that drill pump! or garden hose ect....

Pete C

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: MY Bian set -up
« Reply #6 on: January 21, 2014, 12:34:34 PM »
it wont work because it doesnt move enough water or because the water wouldn't be cold enough?
I had planned to have it in an ice bath at the bottom end.
sorry to bring it up again, i'm just trying to find a way to run a chiller without pouring a bunch of water down the drain.

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #7 on: January 21, 2014, 02:41:51 PM »
probably not enough pressure and plus not suction lift at all.... honestly a drill pump and a corded/ or nice cordless drill will work a lot better!

DavidL

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: MY Bian set -up
« Reply #8 on: January 24, 2014, 07:30:40 PM »
Just did some plumbing tonight.... my chiller now runs on city pressure!  FYI sharkbite fittings rock!